Problem with WD Marvel Demo

Questions about Wdmarvel capabilities
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение Vlad »

If you don't know to much about HDDs, how can I help you?
To explain everything from the beginning, I need to write hundreds of pages of text
That I will not do
BAMsE
Сообщения: 35
Зарегистрирован: 03 апр 2014, 19:18

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение BAMsE »

Well, I don't want to learn how to repair HDDs, it's your domain. It's impossible to know everything about everything, nobody's perfect. I just want to unblock this one drive, nothing more. Don't want to understand how HDD works in the amount bigger then needed to do what I want to do. I think that describing few/dozens of operations/mouse clicks doesn't take too much space/time. If I'm wrong, then sorry, maybe it can't be done in few steps. Moreover I think this forum is for helping people with HDD problems, so how do you want to do that if you don't want to share your knowledge (I mean knowledge about this particular model, not knowledge about HDDs at all) ? If you want to keep it for yourself, just say that. IMO by answering my questions you can create some nice guide
Последний раз редактировалось BAMsE 08 апр 2014, 15:24, всего редактировалось 1 раз.
locarno
Сообщения: 153
Зарегистрирован: 20 фев 2014, 18:10

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение locarno »

You must have some knowledge about drive.
tomset писал(а):locarno!
No vidio and instructions will not help. Need to make decisions on the situation. And there may be a million options.
First you must learn something about drive (SA, FW etc.) (look HDDguru), then you can buy tool and later do something with drive. @Vlad is not maggician
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение Vlad »

BAMsE
The problem is not that I don't want to share knowledge
I told you how to solve the problem in a few mouse clicks
But you got an error
To help, I have to to know some things
And here is the problem
Is the HDD in safe mode after the grounding the contacts?
Is there a module 20B?
BAMsE
Сообщения: 35
Зарегистрирован: 03 апр 2014, 19:18

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение BAMsE »

@locarno your case was particular, that model and that method of blocking was new and needed some research. Therefore a huge knowledge was needed. But now, when they know how to do that it's simpler, I think. If course I can be wrong.

@Vlad thanks for reply, sorry if I said too much.
Connectors grounded, choosing from menu Operation with SA ---> Working with modules gives error Ошибка чтения модуля Dir, статус - DISK_DAM_ERROR, after manual searching finds modules 0A, 0B, 0D, 20, 30, 47 and 4F. ID20 has red header (заголовок?) ABh. How to check safe mode?

EDIT: repeating operation causing with finding another modules e.g. 03, 21, 25 and disappearing others e.g. 41
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение Vlad »

Is RDY and DSK lights?
BAMsE
Сообщения: 35
Зарегистрирован: 03 апр 2014, 19:18

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение BAMsE »

Yes, it lights blue. Also ERR and ABRT lights red.
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение Vlad »

Pins not all grounded
RDY and DSK must be gray
After power up i keep in mind
BAMsE
Сообщения: 35
Зарегистрирован: 03 апр 2014, 19:18

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение BAMsE »

I am absolutely sure that the connection is correct. To be sure I soldered wires directly to the PCB and drive body and measured the connection pin-body with DVM. Before connecting the drive was visible in BIOS, after not. Moreover after pin connecting WDMarvel can't define model and S/N of drive, only FW version and family (семейство?). Is it normal? Similar situation was HERE with locarno's drive.

After soft reset (CTRL+R) all indicators are gray, only AMNF lights red, but after pressing Define (определять?) button I'm getting error:
Устройство не подняло флаг DRQ
Накопитель не определен
all indicators are gray, only DRQ lights blue

After clicking Operation with SA ---> Working with modules getting error:
Ошибка определения количества головок
Ошибка чтения модуля Dir, статус - Устройство не готово
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo on Polish Windows

Сообщение Vlad »

1 Check that the controller that is connected the drive is disabled in the windows device manager
2 Power off
3 Ground pins
4 Power on and wait 5 seconds
5 Disconnect pins
6 All indicators must be gray
If no, you done something wrong
Ответить