Problem with WD Marvel Demo

Questions about Wdmarvel capabilities
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo

Сообщение Vlad »

What exactly error do you got?
Do you check SS script, is it full?
Afterek
Сообщения: 18
Зарегистрирован: 01 июн 2020, 01:40

Re: Problem with WD Marvel Demo

Сообщение Afterek »

Vlad писал(а):What exactly error do you got?
Do you check SS script, is it full?
After restoring backup again SS runs... now I have

06 20 PST test in progress

2020-06-03 18:11:04: Error: Head: 0 Track: -142 (0xFFFFFF72) Err: BG_PST_UNABLE_TO_LOAD_PTM

but still working, slow but working, about 1800 tracks per 10 min. What I should do after SS complete?

I see 3TB capacity will one month working....
Аватара пользователя
Vlad
Разработчик
Сообщения: 4815
Зарегистрирован: 13 авг 2013, 07:53

Re: Problem with WD Marvel Demo

Сообщение Vlad »

Should check is PList genetated or no
Some days, not month...
Afterek
Сообщения: 18
Зарегистрирован: 01 июн 2020, 01:40

Re: Problem with WD Marvel Demo

Сообщение Afterek »

Vlad писал(а):Should check is PList genetated or no
Some days, not month...
I think more... 3 hours and percents not going ahead, that's normal?

Изображение
Аватара пользователя
rommm75
Сообщения: 163
Зарегистрирован: 14 май 2019, 16:47
Откуда: Харьков

Re: Problem with WD Marvel Demo

Сообщение rommm75 »

There is no change in percentage progress.
Tracks,heads and zones are changed.
Everything will be fine!)
Afterek
Сообщения: 18
Зарегистрирован: 01 июн 2020, 01:40

Re: Problem with WD Marvel Demo

Сообщение Afterek »

rommm75 писал(а):There is no change in percentage progress.
Tracks,heads and zones are changed.
Everything will be fine!)
Thanks for info,some good news :D
Afterek
Сообщения: 18
Зарегистрирован: 01 июн 2020, 01:40

Re: Problem with WD Marvel Demo

Сообщение Afterek »

Hello all again. Test still going, but from 3 days in Selfscan TEST PE scan head 0 and sectors flying again and again, from zone 0 to last zone and head not changing, that's normal?

Изображение
Аватара пользователя
rommm75
Сообщения: 163
Зарегистрирован: 14 май 2019, 16:47
Откуда: Харьков

Re: Problem with WD Marvel Demo

Сообщение rommm75 »

If "IDLE" in the status is stopped.
You need to log out,go to "edit script"- and see what step you stopped at.
show the screen!
Afterek
Сообщения: 18
Зарегистрирован: 01 июн 2020, 01:40

Re: Problem with WD Marvel Demo

Сообщение Afterek »

rommm75 писал(а):If "IDLE" in the status is stopped.
You need to log out,go to "edit script"- and see what step you stopped at.
show the screen!
Guys please advice me: I have situation, when I tried option "deal with slow responding" on my disk. I don't made restore point (I know, I know all... :) Some error was during it, so I downloaded restore point from another disk the same type, the same FW etc... only another serial no. I restored this backup on my disk and... exactly, please, can someone tell me point after point what I should do in WDMarvel to make this disk usable again? I made only SS and simply I don't know what I should do more with this software. I see, software has excellent possibilities, but my knowledge is too small in this region... I will be thankful for some advices, or maybe someone can connect thorugh TeamViewer for looking on this disk. Thank you for all previous answers.

That are screens, what should I do now?

Изображение
Изображение
Последний раз редактировалось Afterek 09 июн 2020, 19:24, всего редактировалось 1 раз.
Аватара пользователя
rommm75
Сообщения: 163
Зарегистрирован: 14 май 2019, 16:47
Откуда: Харьков

Re: Problem with WD Marvel Demo

Сообщение rommm75 »

Selfscan looks finished, but not successfully.
On the first four heads - overflow of defects,this is bad! The p-list is probably not created?
and what does the Test of these heads say for the service and user zones?

у кого Больше опыта-подскажите ,что ему предпринять еще?(я с Такими обьемами еще не работал)
Ответить